Bienvenido al Club chevrolet onix prisma. Por favor regístrese para acceder a todo el contenido del foro ->

Camara en mylink sin interface

Datos, trucos, consejos y tutoriales sobre MyLink

Re: Camara en mylink sin interface

Notapor Dieguito » 16 Nov 2017, 13:48

Hola muchachos, sigo investigando el tema de porque no reconoce la camara en los pines 7 y 8. SOLUCION!!!!! me hice miembro de un club onix prisma de brasil y ahi comentan que si o si hay que caer en la agencia y conectarle el scanner para habilitar la vista trasera. Los brasucas me pasaron un instructivo en .pdf pero... me falta un pequeño elemento... el Scaneer GM con el soft
:scared-shocked: :scared-shocked: :scared-shocked: :scared-shocked: :scared-shocked: :scared-shocked:
Avatar de Usuario
Dieguito

(Cambiar mi imagen →)

Sabe del tema
Sabe del tema
 
Mensajes: 92
Registrado: 23/06/2014
Ubicación: Los Toldos, Buenos Aires
Gracias dadas: 6 veces
Gracias recibidas: 14 veces
Auto: Onix LTZ

Re: Camara en mylink sin interface

Notapor Martin » 16 Nov 2017, 13:54

Así es Dieguito, lamentablemente para hacer ciertas actualizaciones de MyLink tenes que terminar en concesionario, porque tienen los elementos necesarios
_________________
Martin
Avatar de Usuario
Martin

(Cambiar mi imagen →)

Admin
Admin
 
Mensajes: 2107
Registrado: 10/05/2013
Ubicación: Mar del Plata, Bs. As., Argentina
Gracias dadas: 628 veces
Gracias recibidas: 558 veces
Auto: Onix LTZ

Re: Camara en mylink sin interface

Notapor amaluro » 16 Nov 2017, 14:54

No es tan asi Martin, el martes retire mi auto de la concesionaria, le hicieron service y alarma y pregunte por la camara de retroceso y no la instalan mas porque no pueden desbloquear el video en movimiento, que es fundamental para la camara, devolvieron bastante plata por ese problema.
Saludos Lucas
Avatar de Usuario
amaluro

(Cambiar mi imagen →)

Gurú !
Gurú !
 
Mensajes: 1201
Registrado: 20/11/2016
Ubicación: Mendoza
Gracias dadas: 84 veces
Gracias recibidas: 269 veces
Auto: Prisma LT Línea 2017

Re: Camara en mylink sin interface

Notapor ALEITURRE » 26 Feb 2018, 08:44

eduardoprisma escribiste:
Sacar el conector Jack que esta junto con el conector USB, por detrás tiene dos trabas de ambos lados, apretamos y sale hacia el frente.
Una vez afuera vamos a ver dos conectores
Uno es mini USB y el otro del conector Jack, en este ultimo tenemos que trabajar, mirando de arriba abajo el cable amarillo es de video, celeste y blanco accionan el auxiliar de Mylink (ligados ambos cables el auxiliar esta apagado y si desligamos los cables el auxiliar se enciende), el gris es el común y los otros dos serian audio (L) (R).
Pelar el cable amarillo y el gris para instalar un conector RCA
El cable centra del conector RCA va con el cable amarillo que pelamos y la malla del conector RCA conectar con el cable gris, encintar bien. Con esto ya tenemos donde conectar nuestra cámara de reversa.

Ahora lo que tenemos que hacer es hacer funcionar el auxiliar cada vez que ponemos la marcha atrás. Ya sabemos que el auxiliar se enciende desligando los cables blanco y celeste, para esto tenemos que instalar un mini relay de 12V, existen varios modelos pero el que necesitamos es uno con contactos normal cerrado (NC)
Tener en cuenta que el relay debe ser el que indico.
El diagrama de conexión es simple, tenemos que cortar el cable celeste de la primer imagen para conectarlo al relay
-borne 85: negativo
-borne 86: señal de luz de reversa
-borne 30: una de las puntas del cable celeste que habíamos cortado
-borne 87ª: la otra punta del cable celeste
De este modo el relay funciona de interruptor del auxiliar y cada vez que ponemos la marcha atrás el auxiliar se enciende y podremos ver la imagen de la cámara de reversa.
La cámara depende el modelo la instalamos y la alimentación la tenemos que sacar de la luz de reversa, de este modo también se encenderá con la luz de reversa al mismo tiempo que el relay.
Espero les sirva.


Eduardo como te va? Tnego un par de dudas, espero puedas sacarmelas.

Paso 1 lo entiendo, es facil la conexion, solo que es como que no se condice con el paso 2, ya que en el segundo paso hablas de dos puntas del cable celeste (el cual se uso para sacar el cable rca). y por ultimo, a que te refieres negativo en el borne 85 y a la señal de reversa en el borne 86. Grcas
Avatar de Usuario
ALEITURRE

(Cambiar mi imagen →)

 
Mensajes: 5
Registrado: 07/02/2018
Gracias dadas: 0 vez
Gracias recibidas: 0 vez
Auto: Onix LT

Re: Camara en mylink sin interface

Notapor ALEITURRE » 26 Feb 2018, 08:57

Fazelfa escribiste:Se prende sola. Porque al pasar corriente cuando la conectas a la marcha atras ya se conecta y enciende la camara en la pantalla del Mylink


Enviado desde mi iPhone utilizando Tapatalk


Como estas? podras darme un mano con la instalacion de la camara? Lei el post y entiendo la parte del paso 1, la parte del caso 2 no entiedo cuando dice que se corta el cable celeste (ya que fue usado en el paso 1) y se lo vuelve a unir. y tampoco entiendo que cables van en el borne 85 y el borne 86.

Gracias
Avatar de Usuario
ALEITURRE

(Cambiar mi imagen →)

 
Mensajes: 5
Registrado: 07/02/2018
Gracias dadas: 0 vez
Gracias recibidas: 0 vez
Auto: Onix LT

Re: Camara en mylink sin interface

Notapor daneduaguirre » 26 Feb 2018, 09:37

ALEITURRE escribiste:
Fazelfa escribiste:Se prende sola. Porque al pasar corriente cuando la conectas a la marcha atras ya se conecta y enciende la camara en la pantalla del Mylink


Enviado desde mi iPhone utilizando Tapatalk


Como estas? podras darme un mano con la instalacion de la camara? Lei el post y entiendo la parte del paso 1, la parte del caso 2 no entiedo cuando dice que se corta el cable celeste (ya que fue usado en el paso 1) y se lo vuelve a unir. y tampoco entiendo que cables van en el borne 85 y el borne 86.

Gracias


Hola Aleiturre,

Lo que te esta diciendo Eduardo es lo siguiente:

-borne 85: negativo (este va conectado a masa del auto)
-borne 86: señal de la luz reversa (tenes que buscar el positivo de la luz de marcha atras y conectarlo aca)

Aclaracion, al cortar el cable celeste, te quedan dos puntas de cable celeste una va al borne 30 y la otra al borne87.

-borne 30: una de las puntas del cable celeste que habíamos cortado
-borne 87: la otra punta del cable celeste

Cualquier otra duda pregunta, contanos como te fue !!!
Saludos,
Daniel.
Avatar de Usuario
daneduaguirre

(Cambiar mi imagen →)

Gurú !
Gurú !
 
Mensajes: 1126
Registrado: 25/01/2016
Ubicación: Ciudad de Cordoba.
Gracias dadas: 233 veces
Gracias recibidas: 357 veces
Auto: Onix Effect

Re: Camara en mylink sin interface

Notapor ALEITURRE » 28 Feb 2018, 10:44

daneduaguirre escribiste:
ALEITURRE escribiste:
Fazelfa escribiste:Se prende sola. Porque al pasar corriente cuando la conectas a la marcha atras ya se conecta y enciende la camara en la pantalla del Mylink


Enviado desde mi iPhone utilizando Tapatalk


Como estas? podras darme un mano con la instalacion de la camara? Lei el post y entiendo la parte del paso 1, la parte del caso 2 no entiedo cuando dice que se corta el cable celeste (ya que fue usado en el paso 1) y se lo vuelve a unir. y tampoco entiendo que cables van en el borne 85 y el borne 86.

Gracias


Hola Aleiturre,

Lo que te esta diciendo Eduardo es lo siguiente:

-borne 85: negativo (este va conectado a masa del auto)
-borne 86: señal de la luz reversa (tenes que buscar el positivo de la luz de marcha atras y conectarlo aca)

Aclaracion, al cortar el cable celeste, te quedan dos puntas de cable celeste una va al borne 30 y la otra al borne87.

-borne 30: una de las puntas del cable celeste que habíamos cortado
-borne 87: la otra punta del cable celeste

Cualquier otra duda pregunta, contanos como te fue !!!


Daniel como te va? Gracias por responder. Te comento, segui el tutorial, usando el relay, anda perfecto, ya que cuando acciona la marcha atras, se acciona la camara. Ahora, una vez que desactivo la marcha atras, la misma vuele a la radio, pero no me deja en FM(como estaba al momento de que active la marcha atras) sino que queda en fuente AUX.

1) Como hicieron para que vuelva a la FM en forma automatica y no a la radio en AUX?
2) te comento otra cosa, todo anda de 10, siempre y cuando no conecete la ficha de donde saque los cables a la entrada que esta al lado de USB. Espero se haya entendido.
Avatar de Usuario
ALEITURRE

(Cambiar mi imagen →)

 
Mensajes: 5
Registrado: 07/02/2018
Gracias dadas: 0 vez
Gracias recibidas: 0 vez
Auto: Onix LT

Re: Camara en mylink sin interface

Notapor daneduaguirre » 01 Mar 2018, 11:42

ALEITURRE escribiste:
daneduaguirre escribiste:
Hola Aleiturre,

Lo que te esta diciendo Eduardo es lo siguiente:

-borne 85: negativo (este va conectado a masa del auto)
-borne 86: señal de la luz reversa (tenes que buscar el positivo de la luz de marcha atras y conectarlo aca)

Aclaracion, al cortar el cable celeste, te quedan dos puntas de cable celeste una va al borne 30 y la otra al borne87.

-borne 30: una de las puntas del cable celeste que habíamos cortado
-borne 87: la otra punta del cable celeste

Cualquier otra duda pregunta, contanos como te fue !!!


Daniel como te va? Gracias por responder. Te comento, segui el tutorial, usando el relay, anda perfecto, ya que cuando acciona la marcha atras, se acciona la camara. Ahora, una vez que desactivo la marcha atras, la misma vuele a la radio, pero no me deja en FM(como estaba al momento de que active la marcha atras) sino que queda en fuente AUX.

1) Como hicieron para que vuelva a la FM en forma automatica y no a la radio en AUX?
2) te comento otra cosa, todo anda de 10, siempre y cuando no conecete la ficha de donde saque los cables a la entrada que esta al lado de USB. Espero se haya entendido.


Hola Ale,

Punto 1) Por lo que me estas comentando, si no vuelve automaticamente donde estabas al sacar la marcha atras, debe ser porque hicieste la conexion SIN usar el relay. La funcion que tiene el relay es para evitar esto justamente.

Punto 2) La ficha que esta al lado del usb, es donde estas haciendo la conexion de la camara. No vas a poder usar al mismo tiempo la camara y esa entrada de video para otra cosa.

Espero se entienda lo que quise decir, sino volve a preguntar. No hay drama.
Saludos,
Daniel.
Avatar de Usuario
daneduaguirre

(Cambiar mi imagen →)

Gurú !
Gurú !
 
Mensajes: 1126
Registrado: 25/01/2016
Ubicación: Ciudad de Cordoba.
Gracias dadas: 233 veces
Gracias recibidas: 357 veces
Auto: Onix Effect

Re: Camara en mylink sin interface

Notapor ALEITURRE » 01 Mar 2018, 13:24

daneduaguirre escribiste:
ALEITURRE escribiste:
daneduaguirre escribiste:
Hola Aleiturre,

Lo que te esta diciendo Eduardo es lo siguiente:

-borne 85: negativo (este va conectado a masa del auto)
-borne 86: señal de la luz reversa (tenes que buscar el positivo de la luz de marcha atras y conectarlo aca)

Aclaracion, al cortar el cable celeste, te quedan dos puntas de cable celeste una va al borne 30 y la otra al borne87.

-borne 30: una de las puntas del cable celeste que habíamos cortado
-borne 87: la otra punta del cable celeste

Cualquier otra duda pregunta, contanos como te fue !!!


Daniel como te va? Gracias por responder. Te comento, segui el tutorial, usando el relay, anda perfecto, ya que cuando acciona la marcha atras, se acciona la camara. Ahora, una vez que desactivo la marcha atras, la misma vuele a la radio, pero no me deja en FM(como estaba al momento de que active la marcha atras) sino que queda en fuente AUX.

1) Como hicieron para que vuelva a la FM en forma automatica y no a la radio en AUX?
2) te comento otra cosa, todo anda de 10, siempre y cuando no conecete la ficha de donde saque los cables a la entrada que esta al lado de USB. Espero se haya entendido.


Hola Ale,

Punto 1) Por lo que me estas comentando, si no vuelve automaticamente donde estabas al sacar la marcha atras, debe ser porque hicieste la conexion SIN usar el relay. La funcion que tiene el relay es para evitar esto justamente.

Punto 2) La ficha que esta al lado del usb, es donde estas haciendo la conexion de la camara. No vas a poder usar al mismo tiempo la camara y esa entrada de video para otra cosa.

Espero se entienda lo que quise decir, sino volve a preguntar. No hay drama.


Daniel, si hice la conexion con el relay.

1) Activo la marcha atras y se activa la camara. Al desactivar la marcha atras, la misma vuelve a la radio pero queda en Aux y no en la FM
2) a la ficha esa de donde sacas los cables, vos la volviste a conectar o la dejaste en el aire? yo si la vuelvo a conectar, no me funciona la camara en forma automatica.

Gracias
Avatar de Usuario
ALEITURRE

(Cambiar mi imagen →)

 
Mensajes: 5
Registrado: 07/02/2018
Gracias dadas: 0 vez
Gracias recibidas: 0 vez
Auto: Onix LT

Re: Camara en mylink sin interface

Notapor daneduaguirre » 01 Mar 2018, 14:23

Hola Ale,

Me parece que hay una confusion al respecto y por eso no te funciona correctamente.
La ficha que esta al lado de la de USB, que seria un conector hembra de 3.5mm (de video), lo tenes que sacar para afuera, para poder cortar el cable celeste y conectarlo al relay. Posterior a esto, la ficha del conector de video lo tenes que volver a poner en su lugar.
De forma tal que visiblemente no se ve ninguna conexion por fuera.
Disculpame pero no te endiendo cuando comentas que .... "yo si la vuelvo a conectar, no me funciona la camara en forma automatica."

Fijate y avisame plis.
Saludos,
Daniel.
Avatar de Usuario
daneduaguirre

(Cambiar mi imagen →)

Gurú !
Gurú !
 
Mensajes: 1126
Registrado: 25/01/2016
Ubicación: Ciudad de Cordoba.
Gracias dadas: 233 veces
Gracias recibidas: 357 veces
Auto: Onix Effect

AnteriorSiguiente

Volver a Sistema MyLink

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado