Bienvenido al Club chevrolet onix prisma. Por favor regístrese para acceder a todo el contenido del foro ->

CarPlay en my link 2

Datos, trucos, consejos y tutoriales sobre MyLink

CarPlay en my link 2

Notapor Diegol » 29 Nov 2016, 19:58

Buenas!! Hoy saque un ónix LTZ AT y cuando conecto mi iPhone 6 no me hace nada o me habilita el supuesto CarPlay. Alguien sabe si hay que configurar algo en particular o cual puede ser el problema? Cuando conecto por USB la opción en ajustes me desaparece, por Bluetooth lo que es música funciona ok!
Diegol
Avatar de Usuario
Diegol

(Cambiar mi imagen →)

 
Mensajes: 15
Registrado: 29/11/2016
Gracias dadas: 8 veces
Gracias recibidas: 7 veces
Auto: Prisma LTZ AT Línea 2017

Re: CarPlay en my link 2

Notapor Herno2k » 30 Nov 2016, 11:40

Por lo que tengo entendido, lo dice en el iphone cuando vas a carplay para que te lo reconozca tenes que tener apretado el boton del auto para dar ordenes mediante voz. Al rato ( si todo va bien ) en la pantalla del iphone aparecera el mylink.

Yo tengo mylink1 asi que mucho no puedo aportar.... alguien que tenga mylink1 y use iphone le funciona el bringo solo por bluetooth? solo me reconoce enchufado el celu por usb. En android era todo BT, nada de cables!

saludos
Avatar de Usuario
Herno2k

(Cambiar mi imagen →)

Arrancando
Arrancando
 
Mensajes: 37
Registrado: 02/06/2016
Gracias dadas: 0 vez
Gracias recibidas: 14 veces
Auto: Onix LT Línea 2017

Re: CarPlay en my link 2

Notapor germanfc » 30 Nov 2016, 11:46

buenas, tenes que seleccionar CARPLAY desde Ajustes. Asi, cuando enchufes el Iphone arranca Carplay de una. Tengo un LTZ 2016 y me funciona bien.
Avatar de Usuario
germanfc

(Cambiar mi imagen →)

 
Mensajes: 2
Registrado: 22/11/2016
Gracias dadas: 0 vez
Gracias recibidas: 3 veces
Auto: Onix LTZ AT Línea 2017

Re: CarPlay en my link 2

Notapor Diegol » 30 Nov 2016, 13:00

Gracias Gente! ya esta funcionando! tenia deshabilitado a SIRI y por eso no funciona el CARPLAY

Nuevamente gracias a todos

:music-rockout:
Diegol
Avatar de Usuario
Diegol

(Cambiar mi imagen →)

 
Mensajes: 15
Registrado: 29/11/2016
Gracias dadas: 8 veces
Gracias recibidas: 7 veces
Auto: Prisma LTZ AT Línea 2017

Re: CarPlay en my link 2

Notapor Guss1306 » 30 Dic 2016, 17:35

Hola gente buenas tardes, soy nuevo en el foro y el mundo chevrolet. Les hago una consulta y espero puedan ayudarme. Tengo hace una semana un Prisma LTZ AT 2017 y todo andaba bien con muy link. Hoy conecte por USB mi IPhone 6 y si bien escucho la música y la veo en la pantalla; me desapareció la pantalla de CarPlay y al tocar en el icono de la pantalla en mylink (antes me llevaba a la pantalla del iPhone CarPlay) ahora me lleva al logo de chevrolet inicial de cuando encendes la pantalla o el auto. Realmente es muy raro porque escuchas y ves la música del iTunes o TuneIn radio, al igual que la voz del GPS del mapa del iPhone pero no aparece en la pantalla. Alguien sabe que puede estar sucediendo? Muchas gracias y feliz año para todos.
Avatar de Usuario
Guss1306

(Cambiar mi imagen →)

 
Mensajes: 1
Registrado: 30/12/2016
Gracias dadas: 0 vez
Gracias recibidas: 0 vez
Auto: Prisma LTZ AT Línea 2017

Re: CarPlay en my link 2

Notapor ealtez » 21 Feb 2017, 12:38

Hola tengo un Prisma 2017 LTZ AT y me acaba de pasar lo mismo con CarPlay, venía funcionando perfecto y ahora de golpe me muestra solo el logro de Chevrolet en lugar de la pantalla de Carplay. Agradezco la ayuda. Saludos
Avatar de Usuario
ealtez

(Cambiar mi imagen →)

 
Mensajes: 1
Registrado: 24/01/2017
Gracias dadas: 0 vez
Gracias recibidas: 0 vez
Auto: Prisma LTZ AT Línea 2017

Re: CarPlay en my link 2

Notapor Diegol » 24 Feb 2017, 13:12

Fíjate de tener habilitada la función SIRI de iPhone y en la configuración tenerlo por USB

Saludos
Diegol
Avatar de Usuario
Diegol

(Cambiar mi imagen →)

 
Mensajes: 15
Registrado: 29/11/2016
Gracias dadas: 8 veces
Gracias recibidas: 7 veces
Auto: Prisma LTZ AT Línea 2017

Re: CarPlay en my link 2

Notapor fernandomendoza » 23 Jun 2019, 22:05

Me acaba de pasar hoy exactamente lo mismo. No sé cual es el motivo del problema, pero me di cuenta que el problema es que no reconoce al Iphone como tal sino que lo hace como si este fuera un Ipod. Si se fijan em “fuente” (cuando se está reproduciendo la música) van a ver que en la barra de abajo dejó de aparecer la palabra Iphone sino que aparece Ipod, supongo que por eso no funcionan las app ni las demás funciones del celular. Ayuda por favor!
Avatar de Usuario
fernandomendoza

(Cambiar mi imagen →)

 
Mensajes: 1
Registrado: 22/09/2017
Gracias dadas: 0 vez
Gracias recibidas: 0 vez
Auto: Onix LTZ Línea 2017


Volver a Sistema MyLink

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados